[U-Boot-Users] usb storage class CTL timeout problem

Lin Hungwen-RA8614 Winston.Lin at freescale.com
Wed May 17 16:59:39 CEST 2006

I tried increasing the timeout var in the submit_common_msg() and that
did not work either.  Do you remember which delay it was or which
function (ie reset) this delay existed?

Thank you,


Winston Lin
Systems/Applications Developer
Freescale Semiconductor, Inc.
phone: (512) 895-6218
email: winston.lin at freescale.com
-----Original Message-----
From: Frank [mailto:frannk_m1 at yahoo.com] 
Sent: Tuesday, May 16, 2006 11:25 PM
To: Lin Hungwen-RA8614; u-boot-users at lists.sourceforge.net
Subject: Re: [U-Boot-Users] usb storage class CTL timeout problem

--- Winston Lin <winston.lin at freescale.com> wrote:

> Hi,
> Does anyone know why some USB mass storage devices work and some don't

> on the

I seem to remember a long time ago I had to increase the delays in the
OHCI driver to get it to work. It's been a long time since I worked on
it so I can't be more speicific then that...

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around

More information about the U-Boot mailing list