[U-Boot-Users] git clone problem

Aubrey Li aubrey.adi at gmail.com
Thu Apr 5 09:29:10 CEST 2007

On 4/3/07, Wolfgang Denk <wd at denx.de> wrote:
> Dear Aubrey,
> in message <27d85ee10704022052s19450326i41a36b5ac1f3508d at mail.gmail.com> you wrote:
> >
> > Somehow I can't clone my git repository any more, git-clone always
> > hangs at the same commit-ID as follows.
> Hm.... it's working fine for me.
> Which version of git are you using?

I used before and it worked. But later I can't clone the
repository out any more. The latest version seems to work better.

> > aubrey at ubuntu-feisty:~/upstream-uboot$ git-clone
> > http://www.denx.de/git/u-boot-blackfin.git
> Is there any specific reason why you use HTTP protocol? git  protocol
> would be much faster (but of course HTTP should work, too).
Firewall problem.


> --
> DENX Software Engineering GmbH, HRB 165235 Munich, CEO: Wolfgang Denk
> Office:  Kirchenstr. 5,       D-82194 Groebenzell,            Germany
> Phone: (+49)-8142-66989-10 Fax: (+49)-8142-66989-80 Email: wd at denx.de
> Life is a process, not a principle, a mystery  to  be  lived,  not  a
> problem to be solved. - Gerard Straub, television producer and author
> (stolen from Frank Herbert??)

More information about the U-Boot mailing list