[U-Boot] [RESEND PATCH v2 2/5] Tegra2: Add microsecond timer functions
Wolfgang Denk
wd at denx.de
Mon Jul 11 08:20:06 CEST 2011
Dear Graeme Russ,
In message <4E1937A6.7050808 at gmail.com> you wrote:
>
> timer_get_us needs to be u64 (unsigned long long). Also, the new timer API
> will define this as time_now_us, would be great if you could use this
> naming convention now to save me doing a mass of replaces later
Um... this sounds as if there was some confirmed agreement on a new
timer API? I remember that we had such a discussion some time ago,
with some suggestions, but then the discussion faded, and I don't
remember that any specific agreement was made.
Am I missing something?
Best regards,
Wolfgang Denk
--
DENX Software Engineering GmbH, MD: Wolfgang Denk & Detlev Zundel
HRB 165235 Munich, Office: Kirchenstr.5, D-82194 Groebenzell, Germany
Phone: (+49)-8142-66989-10 Fax: (+49)-8142-66989-80 Email: wd at denx.de
People seldom know what they want until you give them what they ask
for.
More information about the U-Boot
mailing list