[U-Boot] [PATCH 2/2] sf: Rename bank_end to bar_end in read_bar
Jagan Teki
jteki at openedev.com
Sun Dec 13 18:47:13 CET 2015
bar_end gives more meaningfull compared to bank_end and
spi_flash_write_bar uses bar_end so replaced bank_end with
bar_end in spi_flash_read_bar
Signed-off-by: Jagan Teki <jteki at openedev.com>
---
drivers/mtd/spi/spi_flash.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/drivers/mtd/spi/spi_flash.c b/drivers/mtd/spi/spi_flash.c
index f58a587..9ffaf7d 100644
--- a/drivers/mtd/spi/spi_flash.c
+++ b/drivers/mtd/spi/spi_flash.c
@@ -139,7 +139,7 @@ static int spi_flash_read_bar(struct spi_flash *flash, u8 idcode0)
int ret;
if (flash->size <= SPI_FLASH_16MB_BOUN)
- goto bank_end;
+ goto bar_end;
switch (idcode0) {
case SPI_FLASH_CFI_MFR_SPANSION:
@@ -158,7 +158,7 @@ static int spi_flash_read_bar(struct spi_flash *flash, u8 idcode0)
return ret;
}
-bank_end:
+bar_end:
flash->bank_curr = curr_bank;
return 0;
}
--
1.9.1
More information about the U-Boot
mailing list