[U-Boot] [PATCH 0/8] sf: Add flash_ids inside Core
Jagan Teki
jteki at openedev.com
Sat Dec 19 15:13:30 CET 2015
This series handle flash_ids stuff inside spi_flash core.
Jagan Teki (8):
sf: Add spi_flash_ids local to core
sf: Rename SST_WR to SST_WRITE
sf: Remove SPI_NOR_DUAL|QUAD_READ
sf: Use sf_params in sandbox
sf: Remove SECT_32K
sf: Add SECT_4K_PMC
sf: Use CONFIG_SPI_FLASH_USE_4K_SECTORS
sf: Fix few naming convension for read modes
drivers/mtd/spi/Makefile | 4 +-
drivers/mtd/spi/sf_internal.h | 5 +-
drivers/mtd/spi/spi_flash.c | 446 +++++++++++++++++++++++++++++++++++-------
include/linux/err.h | 5 +
4 files changed, 383 insertions(+), 77 deletions(-)
--
1.9.1
More information about the U-Boot
mailing list