[U-Boot] [PATCH] dm: rtc: Fix function name in comment
Philipp Tomsich
philipp.tomsich at theobroma-systems.com
Sun Nov 25 18:32:54 UTC 2018
The documentation comment for dm_rtc_set was referring to dm_rtc_put
instead. Fix it.
Signed-off-by: Philipp Tomsich <philipp.tomsich at theobroma-systems.com>
---
include/rtc.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/include/rtc.h b/include/rtc.h
index 0d964d5..2c3a574 100644
--- a/include/rtc.h
+++ b/include/rtc.h
@@ -86,7 +86,7 @@ struct rtc_ops {
int dm_rtc_get(struct udevice *dev, struct rtc_time *time);
/**
- * dm_rtc_put() - Write a time to an RTC
+ * dm_rtc_set() - Write a time to an RTC
*
* @dev: Device to read from
* @time: Time to write into the RTC
--
2.1.4
More information about the U-Boot
mailing list