[U-Boot] sf probe failed on Intel DNV-NS platform

Hilbert Tu(杜睿哲_Pegatron) Hilbert_Tu at pegatroncorp.com
Thu Jun 13 01:59:54 UTC 2019

Hi Bin,

I have just tried 'make coreboot_defconfig' and I can boot into U-Boot from Coreboot now. But "sf probe" still failed with same error:
=> sf probe
Invalid bus 0 (err=-19)
Failed to initialize SPI flash at 0:0 (error -19)
I saw there was uclass 72,73,74 for spi by "dm uclass" command but I cannot see any spi information from "dm tree". Do you have any idea about this?

This e-mail and its attachment may contain information that is confidential or privileged, and are solely for the use of the individual to whom this e-mail is addressed. If you are not the intended recipient or have received it accidentally, please immediately notify the sender by reply e-mail and destroy all copies of this email and its attachment. Please be advised that any unauthorized use, disclosure, distribution or copying of this email or its attachment is strictly prohibited.

More information about the U-Boot mailing list