[U-Boot] [PATCH v4 1/2] cmd: part: Add 'number' sub-command
roscaeugeniu at gmail.com
Fri Jun 14 13:56:57 UTC 2019
On Fri, Jun 14, 2019 at 3:26 PM Roman Stratiienko
<roman.stratiienko at globallogic.com> wrote:
> On Fri, Jun 14, 2019 at 4:04 PM Igor Opaniuk <igor.opaniuk at gmail.com> wrote:
> > From: Ruslan Trofymenko <ruslan.trofymenko at linaro.org>
> > This sub-command serves for getting the partition index from
> > + CMD_PART_INFO_NUMBER
> > + "part number <interface> <dev> <part> <varname>\n"
> Hello Igor,
> It would be nice if you would address Eugeniy Rosca comment (
> https://patchwork.ozlabs.org/patch/1044151/ ),
> and rename 'number' to 'index'
I believe the author and reviewers lean towards "partition number"
instead of "partition index" (even if the two are used intermixed in
the patch). I won't argue against that. Thanks for your comment.
More information about the U-Boot