[PATCH 10/21] dm: core: Reimplement ofnode_read_size()

sjg at google.com sjg at google.com
Wed Feb 5 18:56:52 CET 2020

Now that we have ofnode_read_prop() we can rewrite this function using
that one, reducing the amount of duplicated code.

Update ofnode_read_size() and move it up next to the other similar

Signed-off-by: Simon Glass <sjg at chromium.org>

 drivers/core/ofnode.c | 29 ++++++++++-------------------
 1 file changed, 10 insertions(+), 19 deletions(-)

Applied to u-boot-dm, thanks!

More information about the U-Boot mailing list