[PATCH v3 07/32] gpio: Rename free() to rfree()

sjg at google.com sjg at google.com
Thu Feb 6 03:31:34 CET 2020

This function name conflicts with our desire to #define free() to
something else on sandbox. Since it deals with resources, rename it to

Signed-off-by: Simon Glass <sjg at chromium.org>

Changes in v3:
- Update microblaze manual relocation

Changes in v2: None

 drivers/gpio/gpio-rcar.c   | 2 +-
 drivers/gpio/gpio-uclass.c | 8 ++++----
 include/asm-generic/gpio.h | 2 +-
 3 files changed, 6 insertions(+), 6 deletions(-)

Applied to u-boot-dm, thanks!

More information about the U-Boot mailing list