[PATCH v4 04/16] gpio: Rename dm_gpio_get_dir_flags() to dm_gpio_get_flags()

Tom Rini trini at konsulko.com
Thu Mar 4 19:14:11 CET 2021

On Thu, Feb 04, 2021 at 09:21:57PM -0700, Simon Glass wrote:

> This function can be used to get any flags, not just direction flags.
> Rename it to avoid confusion.
> Signed-off-by: Simon Glass <sjg at chromium.org>
> Reviewed-by: Patrick Delaunay <patrick.delaunay at foss.st.com>
> Reviewed-by: Pratyush Yadav <p.yadav at ti.com>

Applied to u-boot/next, thanks!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 659 bytes
Desc: not available
URL: <https://lists.denx.de/pipermail/u-boot/attachments/20210304/13d7f44a/attachment.sig>

More information about the U-Boot mailing list