[PATCH 2/2] Rename CONFIG_DM_RESET to CONFIG_RESET
sjg at chromium.org
Fri Mar 26 07:07:54 CET 2021
On Fri, 26 Mar 2021 at 18:44, Stefan Roese <sr at denx.de> wrote:
> On 26.03.21 04:13, Simon Glass wrote:
> > This config was misnamed at birth since there has never been a
> > CONFIG_RESET option used before driver model. Rename it so that it is
> > clear that driver model is the only option here.
> > Signed-off-by: Simon Glass <sjg at chromium.org>
> Reviewed-by: Stefan Roese <sr at denx.de>
> For clarity: Is the plan to rename all other CONFIG_DM_foo symbols to
> CONFIG_foo, once the non-DM part is removed in the corresponding
Yes that's right, hopefully not too far away before we start doing this.
More information about the U-Boot