[PATCH v5 01/29] compiler: Rename host_build() to tools_build()

Tom Rini trini at konsulko.com
Sat Oct 9 03:39:21 CEST 2021

On Sat, Sep 25, 2021 at 07:43:14PM -0600, Simon Glass wrote:

> With the new TOOLS_LIBCRYPTO and some other changes, it seems that we are
> heading towards calling this a tools build rather than a host build,
> although of course it does happen on the host.
> I cannot think of anything built by the host which cannot be described as
> a tool, so rename this function.
> Signed-off-by: Simon Glass <sjg at chromium.org>
> Reviewed-by: Alexandru Gagniuc <mr.nuke.me at gmail.com>

Applied to u-boot/master, thanks!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 659 bytes
Desc: not available
URL: <https://lists.denx.de/pipermail/u-boot/attachments/20211008/f9d4fe1b/attachment-0001.sig>

More information about the U-Boot mailing list