[PATCH v3 07/13] env: Use better name for variable in env_get_f()

Simon Glass sjg at chromium.org
Thu Oct 21 20:49:12 CEST 2021

From: Marek Behún <marek.behun at nic.cz>

The `nxt` variable actually points to the terminating null-byte of the
current env var, and the next env var is at `nxt + 1`, not `nxt`. So a
better name for this variable is `end`.

Signed-off-by: Marek Behún <marek.behun at nic.cz>
Reviewed-by: Simon Glass <sjg at chromium.org>
 cmd/nvedit.c | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

Applied to u-boot-dm, thanks!

More information about the U-Boot mailing list