[PATCH v2 2/6] test/py: Drop u_boot_ prefix on test files
Mattijs Korpershoek
mkorpershoek at baylibre.com
Tue Feb 11 09:35:17 CET 2025
Hi Simon,
Thank you for the patch.
On dim., févr. 09, 2025 at 09:07, Simon Glass <sjg at chromium.org> wrote:
> We know this is U-Boot so the prefix serves no purpose other than to
> make things longer and harder to read. Drop it and rename the files.
>
> Signed-off-by: Simon Glass <sjg at chromium.org>
> ---
>
> (no changes since v1)
>
> doc/develop/py_testing.rst | 4 +-
> doc/develop/tests_writing.rst | 2 +-
> test/py/conftest.py | 52 +++++------
> ...u_boot_console_base.py => console_base.py} | 8 +-
> ...onsole_exec_attach.py => console_board.py} | 6 +-
> ..._console_sandbox.py => console_sandbox.py} | 8 +-
> test/py/{u_boot_spawn.py => spawn.py} | 0
> test/py/tests/test_android/test_ab.py | 12 +--
> test/py/tests/test_android/test_abootimg.py | 10 +--
> test/py/tests/test_android/test_avb.py | 2 +-
> test/py/tests/test_dfu.py | 18 ++--
Reviewed-by: Mattijs Korpershoek <mkorpershoek at baylibre.com> # test_android / test_dfu
> test/py/tests/test_efi_fit.py | 2 +-
[...]
More information about the U-Boot
mailing list