[ELDK] need to use GDB/MI commands with gdb provided by ELDK4.1.

Diptopal Basu diptopal.basu at gmail.com
Mon Jul 6 10:33:32 CEST 2009

Hi Stefano ,

   No this error you pointed out is something else I actually forgot to
export the nfs file system , I fixed it afterwards., I could not locate the
gdb server in ELDK so compiled one of mine , I am able to do remote
debugging successfully , but unable to run the gdb-mi commands .


On Mon, Jul 6, 2009 at 1:44 PM, Stefano Babic <
stefano.babic at babic.homelinux.org> wrote:

> Diptopal Basu wrote:
> >  I need to enable GDB/MI commands with ELDK 4.1 debigger for ARM , I am
> > doing remote debugging on an ARM board , and I have compiled a gdbserver
> gdbserver is provided with ELDK 4.1, too. You do not really to compile
> it. Is there any difference if you tried with gdbserver supplied with ELDK
> ?
> > (gdb) target remote
> > Connection refused.
> There is no gdbserver running on this target and listening to this port.
> Is there any errors when you start gdbserver on the target ?
> Regards,
> Stefano Babic
> --
> stefano <stefano.babic at babic.homelinux.org>
> GPG Key: 0x55814DDE
> Fingerprint 4E85 2A66 4CBA 497A 2A7B D3BF 5973 F216 5581 4DDE

More information about the eldk mailing list