[U-Boot-Users] Patch: allow a fixed port for TFTP (take 3)

Tolunay Orkun listmember at orkun.us
Wed Jan 12 17:11:09 CET 2005

Jerry Van Baren wrote:

> OK, If I follow all the quoting correctly :-O, an acceptable set of 
> names is the following.  This is not Tolunay's first choice (sorry), in 
> this case I'll suck up and side with Wolfgang ;-).
> tftpsrcp - Source UDP port for TFTP (Jerry's patch)
> tftpdstp - Destination UDP port for TFTP (Tolunay's projected
>            follow-on)

Spelling our "port" fully would make it more readable but I am OK with 
this. At least we are going to have some consistency between patches.

Per Wolfgang's comments, we are both using CONFIG_TFTP_PORT for your 
patch and the follow up patch I am going to submit soon.

> Patch Version 4.rc1 to follow...

Thanks for your patience!

More information about the U-Boot mailing list