[U-Boot] [PATCH 2/6] x86/sc520_pci: fix non renaming PCI_REGION_MEMORY by commit ff4e66e93
Jean-Christophe PLAGNIOL-VILLARD
plagnioj at jcrosoft.com
Sun May 10 17:31:47 CEST 2009
Rename PCI_REGION_MEMORY to PCI_REGION_SYS_MEMORY
Signed-off-by: Jean-Christophe PLAGNIOL-VILLARD <plagnioj at jcrosoft.com>
---
cpu/i386/sc520/sc520_pci.c | 2 +-
1 files changed, 1 insertions(+), 1 deletions(-)
diff --git a/cpu/i386/sc520/sc520_pci.c b/cpu/i386/sc520/sc520_pci.c
index 38b837e..871ad0a 100644
--- a/cpu/i386/sc520/sc520_pci.c
+++ b/cpu/i386/sc520/sc520_pci.c
@@ -124,7 +124,7 @@ void pci_sc520_init(struct pci_controller *hose)
SC520_PCI_MEMORY_BUS,
SC520_PCI_MEMORY_PHYS,
SC520_PCI_MEMORY_SIZE,
- PCI_REGION_MEM | PCI_REGION_MEMORY);
+ PCI_REGION_MEM | PCI_REGION_SYS_MEMORY);
/* PCI memory space */
pci_set_region(hose->regions + 1,
--
1.6.2.4
More information about the U-Boot
mailing list