[U-Boot] [PATCH v3 20/21] net: cosmetic: Rename tmp to reply_ip_addr in arp.c

Joe Hershberger joe.hershberger at ni.com
Wed May 23 19:58:16 CEST 2012


Renamed for clarity

Signed-off-by: Joe Hershberger <joe.hershberger at ni.com>
Cc: Joe Hershberger <joe.hershberger at gmail.com>
---
Changes for v2:
   - Split from "Improve variable names and code readability"
Changes for v3:

 net/arp.c |    6 +++---
 1 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/net/arp.c b/net/arp.c
index 5b16de7..d36a642 100644
--- a/net/arp.c
+++ b/net/arp.c
@@ -116,7 +116,7 @@ void ArpTimeoutCheck(void)
 void ArpReceive(struct ethernet_hdr *et, struct ip_udp_hdr *ip, int len)
 {
 	struct arp_hdr *arp;
-	IPaddr_t tmp;
+	IPaddr_t reply_ip_addr;
 	uchar *pkt;
 
 	/*
@@ -178,10 +178,10 @@ void ArpReceive(struct ethernet_hdr *et, struct ip_udp_hdr *ip, int len)
 		}
 #endif
 
-		tmp = NetReadIP(&arp->ar_data[6]);
+		reply_ip_addr = NetReadIP(&arp->ar_data[6]);
 
 		/* matched waiting packet's address */
-		if (tmp == NetArpWaitReplyIP) {
+		if (reply_ip_addr == NetArpWaitReplyIP) {
 			debug("Got ARP REPLY, set eth addr (%pM)\n",
 				arp->ar_data);
 
-- 
1.6.0.2



More information about the U-Boot mailing list