[U-Boot] [PATCHv1 1/7] board: ge: bx50v3: rename detect_baseboard function
Sebastian Reichel
sebastian.reichel at collabora.co.uk
Wed Apr 25 14:56:58 UTC 2018
From: Ian Ray <ian.ray at ge.com>
The detect_baseboard() function actually determines whether there is an
internal LCD panel or not. Rename for clarity.
Signed-off-by: Ian Ray <ian.ray at ge.com>
Signed-off-by: Nandor Han <nandor.han at ge.com>
Signed-off-by: Sebastian Reichel <sebastian.reichel at collabora.co.uk>
---
board/ge/bx50v3/bx50v3.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/board/ge/bx50v3/bx50v3.c b/board/ge/bx50v3/bx50v3.c
index 46321ae666f1..72a2e3304bac 100644
--- a/board/ge/bx50v3/bx50v3.c
+++ b/board/ge/bx50v3/bx50v3.c
@@ -362,7 +362,7 @@ int board_cfb_skip(void)
return 0;
}
-static int detect_baseboard(struct display_info_t const *dev)
+static int detect_lcd(struct display_info_t const *dev)
{
if (IS_ENABLED(CONFIG_TARGET_GE_B450V3) ||
IS_ENABLED(CONFIG_TARGET_GE_B650V3))
@@ -375,7 +375,7 @@ struct display_info_t const displays[] = {{
.bus = -1,
.addr = -1,
.pixfmt = IPU_PIX_FMT_RGB24,
- .detect = detect_baseboard,
+ .detect = detect_lcd,
.enable = NULL,
.mode = {
.name = "G121X1-L03",
--
2.17.0
More information about the U-Boot
mailing list