[U-Boot] [PATCH v5 1/3] net: mdio-uclass: rename arguments of dm_mdio_phy_connect for clarity

Joe Hershberger joe.hershberger at ni.com
Sat Nov 30 00:19:33 UTC 2019

On Mon, Nov 25, 2019 at 9:17 AM Alex Marginean
<alexandru.marginean at nxp.com> wrote:
> Renamed dm_mdio_phy_connect arguments dev to mdiodev and addr to phyaddr
> for a bit more clarity and consistency with the following patches.
> Also use NULL instead of 0 on error return path.
> Signed-off-by: Alex Marginean <alexandru.marginean at nxp.com>

Acked-by: Joe Hershberger <joe.hershberger at ni.com>

More information about the U-Boot mailing list