[PATCH v6 01/11] lib: Rename rsa-checksum.c to hash-checksum.c

Tom Rini trini at konsulko.com
Fri Apr 16 14:24:31 CEST 2021

On Fri, Feb 19, 2021 at 12:45:10PM -0600, Alexandru Gagniuc wrote:

> rsa-checksum.c sontains the hash_calculate() implementations. Despite
> the "rsa-" file prefix, this function is useful for other algorithms.
> To prevent confusion, move this file to lib/, and rename it to
> hash-checksum.c, to give it a more "generic" feel.
> Signed-off-by: Alexandru Gagniuc <mr.nuke.me at gmail.com>
> Reviewed-by: Simon Glass <sjg at chromium.org>

Applied to u-boot/master, thanks!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 659 bytes
Desc: not available
URL: <https://lists.denx.de/pipermail/u-boot/attachments/20210416/b46480cf/attachment.sig>

More information about the U-Boot mailing list