[PATCH 1/2] phy: meson-axg-mipi: Rename "priv_auto_alloc_size" to "priv_auto"
Neil Armstrong
narmstrong at baylibre.com
Tue Jul 27 10:34:21 CEST 2021
On 14/05/2021 22:54, Alper Nebi Yasak wrote:
> With commit 41575d8e4c33 ("dm: treewide: Rename auto_alloc_size members
> to be shorter") "priv_auto_alloc_size" was renamed to "priv_auto". Apply
> the rename to these two drivers as well.
>
> Fixes: 4547551aa019 ("phy: Add Amlogic AXG MIPI PCIe Analog PHY driver")
> Fixes: 7ef19503bacf ("phy: Add Amlogic AXG MIPI D-PHY driver")
> Signed-off-by: Alper Nebi Yasak <alpernebiyasak at gmail.com>
> ---
>
> drivers/phy/meson-axg-mipi-dphy.c | 2 +-
> drivers/phy/meson-axg-mipi-pcie-analog.c | 2 +-
> 2 files changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/drivers/phy/meson-axg-mipi-dphy.c b/drivers/phy/meson-axg-mipi-dphy.c
> index 8b2469793ddc..cf2a1cd14c7f 100644
> --- a/drivers/phy/meson-axg-mipi-dphy.c
> +++ b/drivers/phy/meson-axg-mipi-dphy.c
> @@ -389,5 +389,5 @@ U_BOOT_DRIVER(meson_axg_mipi_dphy) = {
> .of_match = meson_axg_mipi_dphy_ids,
> .probe = meson_axg_mipi_dphy_probe,
> .ops = &meson_axg_mipi_dphy_ops,
> - .priv_auto_alloc_size = sizeof(struct phy_meson_axg_mipi_dphy_priv),
> + .priv_auto = sizeof(struct phy_meson_axg_mipi_dphy_priv),
> };
> diff --git a/drivers/phy/meson-axg-mipi-pcie-analog.c b/drivers/phy/meson-axg-mipi-pcie-analog.c
> index 276e6004e5ee..7106c23d508f 100644
> --- a/drivers/phy/meson-axg-mipi-pcie-analog.c
> +++ b/drivers/phy/meson-axg-mipi-pcie-analog.c
> @@ -229,5 +229,5 @@ U_BOOT_DRIVER(meson_axg_mipi_pcie_analog) = {
> .of_match = meson_axg_mipi_pcie_analog_ids,
> .probe = meson_axg_mipi_pcie_analog_probe,
> .ops = &meson_axg_mipi_pcie_analog_ops,
> - .priv_auto_alloc_size = sizeof(struct phy_meson_axg_mipi_pcie_analog_priv),
> + .priv_auto = sizeof(struct phy_meson_axg_mipi_pcie_analog_priv),
> };
>
Applied to u-boot-amlogic,
Thanks,
Neil
More information about the U-Boot
mailing list