[PATCH] pwm: cros_ec: Rename "priv_auto_alloc_size" to "priv_auto"
sjg at chromium.org
Sat Jun 5 18:02:02 CEST 2021
On 14/05/2021 23:44, Simon Glass wrote:
> Hi Alper,
> On Fri, 14 May 2021 at 07:49, Alper Nebi Yasak <alpernebiyasak at gmail.com> wrote:
>> With commit 41575d8e4c33 ("dm: treewide: Rename auto_alloc_size members
>> to be shorter") "priv_auto_alloc_size" was renamed to "priv_auto". This
>> driver was sent to the mailing list before that change, merged after it,
>> and still has the old form. Apply the rename here as well.
>> Fixes: 1b9ee2882e6b ("pwm: Add a driver for Chrome OS EC PWM")
>> Signed-off-by: Alper Nebi Yasak <alpernebiyasak at gmail.com>
>> drivers/pwm/cros_ec_pwm.c | 2 +-
>> 1 file changed, 1 insertion(+), 1 deletion(-)
> Reviewed-by: Simon Glass <sjg at chromium.org>
> Can you enable this driver so it is not dead code, and add a sandbox test?
I'll try adding a sandbox test as a new patchset.
Applied to u-boot-dm, thanks!
More information about the U-Boot