[PATCH] cmd: mvebu: Rename rx_training to mvebu_comphy_rx_training

Marek Behun marek.behun at nic.cz
Wed May 5 18:39:40 CEST 2021

On Wed,  5 May 2021 09:15:10 +0200
Stefan Roese <sr at denx.de> wrote:

> Rename the misleading cmd "rx_training" to "mvebu_comphy_rx_training" to
> avoid confusion and mixup with DDR3/4 training. This makes it clear,
> that this command is platform specific and handles the COMPHY RX
> training.
> Also depend this cmd on ARMADA_8K and not TARGET_MVEBU_ARMADA_8K to make
> is available for OcteonTX2 CN913x.

Acked-by: Marek Behún <marek.behun at nic.cz>

More information about the U-Boot mailing list