[PATCH 3/3] test/py: test_part: Correct the test case name
Bin Meng
bmeng.cn at gmail.com
Tue May 17 17:24:45 CEST 2022
Use test_part_types as the name instead of dm_compact.
Signed-off-by: Bin Meng <bmeng.cn at gmail.com>
---
test/py/tests/test_part.py | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/test/py/tests/test_part.py b/test/py/tests/test_part.py
index cba9804510..2b5184654d 100644
--- a/test/py/tests/test_part.py
+++ b/test/py/tests/test_part.py
@@ -7,7 +7,7 @@ import pytest
@pytest.mark.buildconfigspec('cmd_part')
@pytest.mark.buildconfigspec('partitions')
@pytest.mark.buildconfigspec('efi_partition')
-def test_dm_compat(u_boot_console):
+def test_part_types(u_boot_console):
"""Test that `part types` prints a result which includes `EFI`."""
output = u_boot_console.run_command('part types')
assert "Supported partition tables:" in output
--
2.25.1
More information about the U-Boot
mailing list