[PATCH 5/9] test: bdinfo: Rename bdinfo_test_move() to bdinfo_test_full()
Marek Vasut
marek.vasut+renesas at mailbox.org
Thu Sep 21 00:58:07 CEST 2023
Rename bdinfo_test_move() to bdinfo_test_full(). The former is a
remnant of deriving this test from another test. No functional
change.
Signed-off-by: Marek Vasut <marek.vasut+renesas at mailbox.org>
---
Cc: Bin Meng <bmeng.cn at gmail.com>
Cc: Mario Six <mario.six at gdsys.cc>
Cc: Nikhil M Jain <n-jain1 at ti.com>
Cc: Simon Glass <sjg at chromium.org>
---
test/cmd/bdinfo.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/test/cmd/bdinfo.c b/test/cmd/bdinfo.c
index 8c09281cac0..b2896e8eb41 100644
--- a/test/cmd/bdinfo.c
+++ b/test/cmd/bdinfo.c
@@ -130,7 +130,7 @@ static int lmb_test_dump_all(struct unit_test_state *uts, struct lmb *lmb)
return 0;
}
-static int bdinfo_test_move(struct unit_test_state *uts)
+static int bdinfo_test_full(struct unit_test_state *uts)
{
struct bd_info *bd = gd->bd;
int i;
@@ -217,7 +217,7 @@ static int bdinfo_test_move(struct unit_test_state *uts)
return 0;
}
-BDINFO_TEST(bdinfo_test_move, UT_TESTF_CONSOLE_REC);
+BDINFO_TEST(bdinfo_test_full, UT_TESTF_CONSOLE_REC);
int do_ut_bdinfo(struct cmd_tbl *cmdtp, int flag, int argc, char *const argv[])
{
--
2.40.1
More information about the U-Boot
mailing list