[PATCH v3 02/14] configs: rename SPL_UFS_SUPPORT to SPL_UFS
Balaji Selvanathan
balaji.selvanathan at oss.qualcomm.com
Mon Jun 15 08:59:58 CEST 2026
Update all board defconfigs to use the renamed SPL_UFS config
symbol instead of SPL_UFS_SUPPORT.
Signed-off-by: Balaji Selvanathan <balaji.selvanathan at oss.qualcomm.com>
---
Changes in v3:
- Added newly in v3
---
configs/nanopi-m5-rk3576_defconfig | 2 +-
configs/rock-4d-rk3576_defconfig | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
diff --git a/configs/nanopi-m5-rk3576_defconfig b/configs/nanopi-m5-rk3576_defconfig
index 88b6d0f9e86..edb71b87a7b 100644
--- a/configs/nanopi-m5-rk3576_defconfig
+++ b/configs/nanopi-m5-rk3576_defconfig
@@ -23,7 +23,7 @@ CONFIG_SPL_MAX_SIZE=0x40000
CONFIG_SPL_DM_RESET=y
CONFIG_SPL_SPI_LOAD=y
CONFIG_SYS_SPI_U_BOOT_OFFS=0x60000
-CONFIG_SPL_UFS_SUPPORT=y
+CONFIG_SPL_UFS=y
CONFIG_CMD_MEMINFO=y
CONFIG_CMD_MEMINFO_MAP=y
CONFIG_CMD_ADC=y
diff --git a/configs/rock-4d-rk3576_defconfig b/configs/rock-4d-rk3576_defconfig
index 7228a9d879a..adc8761f160 100644
--- a/configs/rock-4d-rk3576_defconfig
+++ b/configs/rock-4d-rk3576_defconfig
@@ -23,7 +23,7 @@ CONFIG_SPL_MAX_SIZE=0x40000
CONFIG_SPL_DM_RESET=y
CONFIG_SPL_SPI_LOAD=y
CONFIG_SYS_SPI_U_BOOT_OFFS=0x60000
-CONFIG_SPL_UFS_SUPPORT=y
+CONFIG_SPL_UFS=y
CONFIG_CMD_MEMINFO=y
CONFIG_CMD_MEMINFO_MAP=y
CONFIG_CMD_ADC=y
--
2.34.1
More information about the U-Boot
mailing list