[ELDK] Building ELDK 4.2 for MIPS

Gianni Rossi nasus.maximos at gmail.com
Tue Apr 7 03:13:16 CEST 2009

2009/3/13 Wolfgang Denk <wd at denx.de>

> Dear Gianni,
> In message <200903112029.10622.nasus.maximos at gmail.com> you wrote:
> >
> > > You know - it's a wiki - you could fix all these deficiencies
> > > yourself...
> > OK, I'll fix what I from now on.  I just don't want to do anything before
> I am
> > sure what I am doing.
> Thanks.
> > No luck.  I repeated the process and got the same errors.  I had to edit
> the
> > crosstool.spec file again to add the option mentioned above, and then
> after
> > restarting I got the same error:
> ...
> > in case it helps.  It seems that the error is produced by the 'ld' that
> was
> > built by ELDK itself.
> >
> > Any ideas?
> Not really. You might try and check out ELDK_4_1 and build this so
> you have a reference from a working build (or, if this fails too, and
> indication of problems with your build environment).
> How are you building now - with the RH 7.3 root file system from our
> server?
> Best regards,
> Wolfgang Denk

Dear Wolfgang,

Sorry for the delay, but I got caught up in something else.

Anyway, I was using a RH 7.3 install from an 'oficial' Red Hat ISO in a
VMWare.  I tried again using the qemu image from from your site but got the
exact same results.  This probably means then that it wasn't a problem the
environment.  I'll try to look into it myself then to see if I can figure it
out myself.  I'll report back when I can with the results.

Thanks for all your help.


More information about the eldk mailing list